rsync 提示错误:ERROR: password file must be owned by root when running as root,原因其实已经说的非常明白了,当我们使用 root 账号执行 rsync 时,密码文件的所有者也必须是 root,我遇到这个错误是
正在浏览:Linux
rsync 提示错误@ERROR: auth failed on module XXX,原因是认证失败,提示这个错误证明你的 rsync 服务已经正确运行了,但是账号或密码有问题。解决方法如下: 一、检查你配置的用户名和密码
rsync 提示错误:rsync: failed to connect to x.x.x.x No route to host (113),原因是没有开启端口,默认是 873。解决办法如下: firewall firewall-cmd –permanent –add-rich-rule=rule family=ipv4 source address=允许的
今天在学习配置服务器的过程中,发现宝塔面板安装 nginx 后,默认的 error_log 配置如下: 在 error_log 的路径后,跟着一个单词 crit ,经过百度了解这是用来设置 error_log 记录的信息类型
nginx 的 error_log 文件错误类型如下(从左到右:debug 最详细 crit 最少) [ debug | info | notice | warn | error | crit ] 示例: error_log /www/wwwlogs/www.02405.com.error.log notice; #显示最低级别的错误信息。
Nginx服务器开启 rewrite 功能后并未生效,想调试却没找到日志文件,因此需要开启 Nginx 的 rewrite 日志功能,具体步骤如下(以宝塔示例): 一、修改日志级别 设置 nginx 配置文件中的错
Laravel队列在服务端推荐使用Supervisor监控队列进程,如果服务器使用了宝塔面板的话,那么我们可以非常方便的启用并配置Supervisor,宝塔面板Laravel队列的Supervisor配置步骤如下: 1.安装
Apache服务器设置网站只允许指定IP访问的方法(以centos 7.0示例): 打开apache的配置文件:httpd.conf,找到想要设置的网站的配置信息,添加如下代码: #禁止所有IP访问Deny From All#允许1
在linux下使用cp命令复制文件时,有时会遇到cp: omitting directory……错误,这个错误是因为我们要复制的文件夹下还有文件夹,解决办法就是采用递归拷贝,也就是给cp命令加上-r参数。
今天发现我的debian服务器居然不能使用dig和nslookup命令,具体如下: root@jp:~# dig-bash: dig: command not foundroot@jp:~# nslookup-bash: nslookup: command not found 这一看就是没安装对应的软件包,解决放大
宝塔面板使用phpMyAdmin无法打开,提示:503 Service Unavailable错误,错误详细信息为: Service UnavailableThe server is temporarily unable to service yourrequest due to maintenance downtime or capacityproblems. Please
Centos 7安装项目时遇到/lib64/libc.so.6: version `GLIBC_2.18 not found (required by /lib64/libstdc++.so.6)错误,解决办法如下: 依次运行下面的命令: curl -O http://ftp.gnu.org/gnu/glibc/glibc-2.18.tar.gztar zxf glib
CentOS 7修改服务器主机名称: 1、临时生效 hostname xxx 修改完成后,只是临时生效,重启服务器后恢复原名。 2、永久生效 2.1 通过 hostnamectl 服务修改,修改后立即生效: hostnamectl set-ho
CentOS 7处于稳定考虑,默认支持的软件版本都比较低,比如默认仅支持OpenSSL 1.0.2版本,因此没办法原生支持很多新版本的特性。事实上,OpenSSL已经官方淘汰了老版本的1.0.2支持。因此大
Centos 7提示ImportError: /usr/lib64/libstdc++.so.6: version `CXXABI_1.3.8 not found错误,原因是Centos 7默认的CXXABI版本为1.3.7,需要升级版本,具体操作如下: 1.通过下面的命令查看/usr/lib64/下的动态库版
Linux批量替换txt文件内容的方法,切换到要替换的文件所在目录,执行下面的命令: find . -name *.txt -print | xargs perl -pi -e s/www.02405.com/www.zaoandianzishu.com/g s/要搜索的字符串/要替换成的字符
Centos服务器执行php artisan stroage:link命令报错:putenv() has been disabled for security reasons。 产生这个错误的原因是putenv()函数处于安全考虑被禁用了,开启这个函数就可以了。 我使用的是宝塔
systemctl stop firewalldsystemctl mask firewalldyum install iptables-services -ysystemctl enable iptablesecho net.ipv4.ip_forward = 1 | tee -a /etc/sysctl.confsysctl -piptables -A FORWARD -d 10.20.0.1 -i eth0 -p tcp -m tcp –dport 443 -j AC
1.安装KVM 检查环境是否支持KVM cat /proc/cpuinfo | egrep vmx|svm 若环境支持则有内容返回 关闭SELinux vi /etc/sysconfig/selinux 修改 SELinux=enforcing 为 SELinux=disabled 使用yum软件包管理器安装kvm yum -y in
id_rsa增加密码: openssl rsa -aes256 -in your.key -out your.encrypted.key id_rsa移除密码: openssl rsa -in your.key -out your.open.key 说明:id_rsa文件需要400的权限, 否则不能使用.










