查看磁盘整体使用情况,包括磁盘大小,已用,可用空间 查看指定目录使用情况 查看指…
正在浏览:Linux
部署一个 Laravel 程序,提示:The Process class rel…
在使用 getimagesize() 或者 file_get_contents(…
今天客户反馈网站访问较慢,登录服务器发现负载已经到了100%,遂用 top 命令…
Centos7 系统默认源中 OpenSSH 最新版本是 OpenSSH_7.4…
为了安全,我们会禁止静态文件目录执行 PHP 的权限,下面是 Apache 和 …
在 Debian 或 Ubuntu Linux 上添加 ansible PPA …
如何在 Linux 中删除目录 在 Linux 中有两种删除目录的方法:rm 和…
在两台 linux 服务器之间传输文件,可以使用 scp 命令,语法如下: sc…
cron 字段解释 字段允许值允许的特殊字符秒(Seconds)0~59的整数,…
Ubuntu 系统在安装软件的时候报错,错误信息为:”E: Unable to …
因为 DedeCMS 收费的原因,通过“我爱水煮鱼”博客分享的 “DedeCMS…
腾讯云活动买了一台轻量云服务器,选了 debian 10.2 系统,开机后安装宝塔面板报错:install.sh: line 506: /bin/unzip: No such file or directory 解决办法是运行下列命令: apt updateapt install -y unzip 之
宝塔面板apache安装目录 /www/server/httpd 启动 /etc/init.d/httpd start 停止 /etc/init.d/httpd stop 重启 /etc/init.d/httpd restart 启载 /etc/init.d/httpd reload apache配置文件 /www/server/apache/conf/httpd.conf
最近客户反应一个网站新发布的文章中图片不显示,第一反应是图片路径错误,经过检查图片是存在的、路径也是正确的。而且谷歌浏览器是可以正常显示的,但是360浏览器极速模式就
Linux 系统运行 curl 命令提示错误: 错误原因是系统中没有安装 cur…
检测客户端是通过电脑还是移动设备访问的,将请求重定向到适配的WEB站点 此配置方…
Nginx的默认缺省配置最大上传文件大小是1M。 如果要修改这个大小限制,只需要打开nginx.conf文件。 vim /etc/nginx/nginx.conf 找到client_max_body_size,如果没有的话,在http部分加上它。设置你想
Nginx 下的网站上传文件时报错:413 Request Entity Too Large ,意思是上传的文件太大了,超出了 Nginx 配置的 最大上传文件 大小。 解决办法就是调整 Nginx 的client_max_body_size 使值大于要上传文
Centos清空文件夹命令: cd切换到要清空的文件夹内执行: rm -rf * 或者直接执行: rm -rf 要清空的文件夹路径/* 本命令为强制删除,不会进行提示,请务必确认没问题再执行。


















