最近通过第三方安全平台检测网站漏洞的时候,提示网站Flash配置文件crossdomain.xml配置不当,导致产生跨域漏洞,解决办法如下: 将对应网站下的crossdomain.xml文件中的: allow-access-from
正在浏览:系统运维及网络技术
cat /etc/sysconfig/i18n 输入如下三行代码后保存即可解决linux中文乱码的问题 LANG=zh_CN.GB18030SUPPORTED=zh_CN.GB18030:zh_CN:zh:en_US.UTF-8:en_US:enSYSFONT=latarcyrheb-sun16
全新阿里云服务器安装宝塔面板后无法打开,经过检查发现阿里云服务器默认设置的安全组中屏蔽了8888端口,而宝塔面板的默认端口正好是8888,解决办法就是在阿里云管理后台中,新
打开宝塔面板回收站的方法: 点击左侧垂直菜单中的文件,点击打开页面的右上角回收站按钮即可。
本地开发使用的是phpStudy环境,在做邮件发送功能时一直报SMTP Error: Could not connect to SMTP host.的错误。解决方法如下: 开启php_openssl和php_sockets扩展,重启phpStudy。 然后就可以使用邮箱发
磁盘重新挂载之前需要卸载挂载的时候有出现umount: /www: device is busy错误。表示进程占用导致无法挂载。 使用强制卸载挂载即可解决这个问题: umount -l /www
方法一: 在运行中输入services.msc回车。 找到Windwos Update,双击,然后在常规下将启动类型改为禁用,并在恢复标签中将失败后改为无操作。 方法二: 1、运行regedit,我们在注册表编辑
WordPress后台更新升级时由于网络原因可能会升级出错,导致升级页面空白,刷新后出现您确定要这样做?无法正常使用,解决办法如下: 1、下载最新版本WordPress安装包 wordpress中文官网
Linux 上的 find 命令是 findutil 软件包的一部分,一般已经默认集成在了几乎所有的发行版中。 find 命令有非常大的灵活性,可以向其指定丰富的搜索条件(如文件权限、属主、属组、文件
昨天升级了最新的Debian 10稳定版,结果php-fpm无法启动,报如下两个错误: Starting php-fpm /usr/local/php/sbin/php-fpm: /usr/lib/x86_64-linux-gnu/libcurl.so.4: version `CURL_OPENSSL_3 not found (required by /usr/loca
同时按Win(键盘上的微软徽标键)+R,打开运行窗口。 输入下面的命令: rundll32.exe shell32.dll,Control_RunDLL desk.cpl,,0 回车后,打开显示属性-背景选项视窗。 勾选所需要的桌面图标的名称
今天在Mac电脑上编译安装PHP7时报错,错误提示为: configure: error: Please specify the install prefix of iconv with –with-iconv=DIR 根据提示安装了下libiconv brew install libiconv 修改安装命令,加上下面代
今天在登陆宝塔面板时,发现面板中的文件变成图标显示方式,无法切换成列表显示,同时无法删除网站,提示计算错误,请重新计算。具体如图: 在宝塔官网上查到了一个遇到同样问
今天在一台全新的Centos7.2服务器上安装宝塔面板时安装失败,返回的错误代码为:Python-pip installation failed.,造成该错误的原因的是没有足够的权限获取临时文件,无法继续执行安装脚本
通过scp命令我们可以快速的在两台局域网服务器间传输文件(详见: Linux服务器局域网(内网)快速传输文件 ),但是我最近使用scp命令的时候却遇到了Permission denied,please try again的错
最近新网一台服务器因为 Thinkphp5.0.0~5.0.23版本远程代码执行漏洞导致网站被挂马 ,查杀病毒过程中为了不影响业务使用,临时开了一台新服务器,那么怎么快速在这两台服务器之间快速
之前分享了一篇 Thinkphp5.0.0~5.0.23版本远程代码执行漏洞导致网站被挂马 的文章,服务器被挂马后黑客会在多个位置留下木马文件,本文就介绍一下怎么批量找到这些木马文件: grep递归
最近笔记本电脑主板坏了送修,临时找了个台式机办公,却经常弹出DfrgFat.exe应用程序错误,错误截图如下: DfrgFat.exe是空闲时优化磁盘的程序,当计算机空闲时,DfrgFat.exe程序会自动运
wget下载总是出现ERROR: The certificate of `xxx.com is not trusted.的错误提示,这是提示该网站的证书不被信任,解决这种问题的方法很简单只需要安装证书包就可以了,具体命令如下: # CentOS系
首先打开控制面板,选择卸载wps,然后点击卸载。提示卸载原因的时候选择广告太多,之后WPS会自动弹出彻底关闭广告的弹窗。






