Putty是一款轻量简洁的常用的SSH连接软件,深受广大用户的喜爱,最近在使用Putty连接服务器的时候遇到报错: Putty Fatal Error: Cant agree a key change algorithm (available: 这个错误的意思是Putty无
正在浏览:系统运维及网络技术
Centos 7提示ImportError: /usr/lib64/libstdc++.so.6: version `CXXABI_1.3.8 not found错误,原因是Centos 7默认的CXXABI版本为1.3.7,需要升级版本,具体操作如下: 1.通过下面的命令查看/usr/lib64/下的动态库版
Sublime Text 3使用Package Control安装扩展包时,无法打开Package Control功能,提示:an error occurred installing package control错误,截图如下: 按照错误提示,打开https://packagecontrol.io/installation后找到
安装好Windows Docker后,点击Docker QuickStart Terminal提示: 该快捷方式所指向的项目base.exe已经更改或移动,因此该快捷方式无法正常工作 ,出现这种错误的原因是安装Docker前,本机已经安
Google地图经纬度查询方法: 1.打开谷歌地图输入你想查询的位置 2.在查询到的位置上点击右键,选择【这儿有什么?】 接下来就会显示出该位置的经纬度,具体如下图: 在经纬度的数
Google Chrome浏览器默认下载是单线程的,因此速度并不是很快,在最新版的Chrome浏览器中,我们可以通过开启多线程的方法来大幅度的提升下载速度,具体方法如下: 1.在Chrome浏览器地址
Windows7系统hosts文件位置: C:\Windows\System32\drivers\etc
使用Clash for Windows代理上网之后,关闭了Clash for Windows,结果无法上网了,国内的网站也无法打开,出现这个问题的原因是Clash会修改Windows的局域网代理设置,我们关掉局域网代理设置即
Linux批量替换txt文件内容的方法,切换到要替换的文件所在目录,执行下面的命令: find . -name *.txt -print | xargs perl -pi -e s/www.02405.com/www.zaoandianzishu.com/g s/要搜索的字符串/要替换成的字符
C-Lodop反复提示Access violation at address …in module CLodopPrint32.exe write of address,隔几秒就弹出一个这个提示,不断弹出,关了继续弹,关闭lodop服务仍然弹出,只有卸载后不弹出。 解决办法是
Centos服务器执行php artisan stroage:link命令报错:putenv() has been disabled for security reasons。 产生这个错误的原因是putenv()函数处于安全考虑被禁用了,开启这个函数就可以了。 我使用的是宝塔
rdp远程桌面无法复制粘贴,检查发现是因为 rdpclip.exe 没有运行,通过任务管理器启动此进程后,恢复复制粘贴。
systemctl stop firewalldsystemctl mask firewalldyum install iptables-services -ysystemctl enable iptablesecho net.ipv4.ip_forward = 1 | tee -a /etc/sysctl.confsysctl -piptables -A FORWARD -d 10.20.0.1 -i eth0 -p tcp -m tcp –dport 443 -j AC
1.安装KVM 检查环境是否支持KVM cat /proc/cpuinfo | egrep vmx|svm 若环境支持则有内容返回 关闭SELinux vi /etc/sysconfig/selinux 修改 SELinux=enforcing 为 SELinux=disabled 使用yum软件包管理器安装kvm yum -y in
id_rsa增加密码: openssl rsa -aes256 -in your.key -out your.encrypted.key id_rsa移除密码: openssl rsa -in your.key -out your.open.key 说明:id_rsa文件需要400的权限, 否则不能使用.
在http字段下加入一个map做匹配引导: map $http_user_agent $limit_bots {default 0;~*(baiduspider|google|soso|bing|yandex|sogou|yahoo|sohu-search|yodao|YoudaoBot|robozilla|msnbot|MJ12bot|NHN|Twiceler) 1;~*(AltaVista|Googlebot|Slu
Linux下查找指定时间更改的文件命令: find / -name *.php -mtime -1 查找根目下所有24小时内修改过的后缀名为php的文件。 find / -name *.java -mtime -1 |xargs ls -lta 查找根目录下所有24小时修改过的后
今天在部署一个ThinkPHP5开发的网站时,把网站根目录指向到public目录下,结果运行后产生以下错误 Warning: require(): open_basedir restriction in effect. File(/www/wwwroot/xxx/thinkphp/start.php) is not within
宝塔面板php可以多版本共存,因此安装第三方扩展应该区分php版本,具体如下: 1.下载扩展源码(: wget http://pecl.php.net/get/xxx.tgz 2.解压(zip格式的请使用unzip命令解压): tar xvf xxx.tgz 3.进入
执行Laravel的artisan命令时报错,提示:Could not open input file: artisan。 错误原因是命令执行目录不对,必须要在Laravel项目的根目录执行artisan命令,CD切换到Laravel项目根目录再次执行即可。








