CURL状态码列表 状态码 状态原因 解释 0 正常访问 1 错误的协议 未支持的协议。此版cURL 不支持这一协议。 2 初始化代码失败 初始化失败。 3 URL格式不正确 URL 格式错误。语法不正确。
正在浏览:系统运维及网络技术
1、text/html的意思是将文件的content-type设置为text/html的形式,浏览器在获取到这种文件时会自动调用html解析器对文件进行相应的处理,然后展示出来。 一般默认执行此类操作的文件格式
最近在用dedecms做一个txt下载站,结果发现txt格式的文件在点击下载的时候会在浏览器直接打开,而不是正常下载,搜索了一下发现可以通过php代码设置读取和下载方式,如果不方便修改
apache设置网站默认首页文档的两种方法: 一、修改apache配置文件 找到apache配置文件:httpd.conf,找到 DirectoryIndex 参数,将你想要的默认首页文档名称加入其中即可。例如:DirectoryIndex
进入IIS管理器,在左侧栏单击选中列表最顶端的计算机名,并且选择右侧栏的停止,IIS服务就会停止了。(如图所示) 选中左侧栏的网站Default Web Site 然后,看到右侧栏的操作上,选择
百度的教程大多是选中要解散的QQ群右键解散该群,然而最新版的QQ中右键已经没有解散该群选项,那么QQ群主怎么解散QQ群呢?以下是腾讯官方给出的QQ群解散方法(最新版): 1.请先登
Docker是目前非常热门的一种应用容器引擎,引起开源稳定的特性备受开发者的青睐,今天就来分享一下Centos7下安装Docker的过程。 1.安装docker yum -y install docker 2.启动docker systemctl start do
LAMP(Linux、Apache、MySQL、PHP)组件是目前最流行的WEB环境之一,本文会给大家展示如何在CentOS 6上安装配置LAMP组件。 *请注意,本教程是基于非root用户的(当然root用户也可以按照本教程
1.修改iptables配置,添加80端口 [root@localhost ~]# iptables -I INPUT -p tcp –dport 80 -j ACCEPT 2.保存配置 [root@localhost ~]# service iptables save 3.重启防火墙 [root@localhost ~]# service iptables restart
CentOS下iptables防火墙的基本操作命令: 查询防火墙状态: [root@localhost ~]# service iptables status 停止防火墙 [root@localhost ~]# service iptables stop 启动防火墙 [root@localhost ~]# service iptables start 重启防
LAMP(Linux、Apache、MySQL、PHP)组件是目前最流行的WEB环境没有之一,本文就会带领大家一步一步的在CentOS上安装配置这一功能强大的WEB组件。 *请注意,本教程是基于一个非root用户的(
centos6.5rpm安装apache后,执行service httpd start命令报错:Could not reliably determine the servers fully qualified domain name, using xxx for ServerName 解决方法如下: 修改/etc/httpd/conf/httpd.conf文件,添加以下代
最近在服务器上部署网站的时候报500错误,检查apache日志发现以下错误: configuration error: couldnt perform authentication. AuthType not set!: / 经过检查发现在apache配置文件http.conf中有以下配置:
360的安全防护功能有自我修复机制,大部分情况下您重启下电脑就会自动修好。如果您已经重启过,还无法开启,请按下面步骤依次尝试: 1、 请您下载安全卫士最新的版本: http://d
可能是受到业绩压力,2017年5月以来,火车头采集器V7、v8等版本的破解版程序在采集过程中会出现闪退问题。采集任务基本无法顺利完成,更别提24小时自动采集了,那么火车头采集器
notepad++是 Windows操作系统下的一款功能强大的文本编辑器,因为其免费并且自带中文语言,在国内有大量的用户,不过notepad++默认是英文界面的,那么notepad++怎么设置成中文界面呢? 首
今天早晨发现访问网站打开异常缓慢,登录阿里云管理后台发现流量监控中出网带宽被占满,因为网站流量在日IP1万左右并且提供下载服务,以前的1M带宽确实是小了点,
1.查看新增磁盘的设备号 如下图,本例中新增磁盘设备号为 /dev/vdb,大小为10G 2.分区并格式化新增磁盘 设置磁盘文件系统格式 使用命令 mkfs[Tab][Tab] 查看系统支持的分区格式。本例的系
在使用VMware Workstation虚拟机安装linux系统的时候,有时候会提示:您已输入用户名,客户机操作系统将保留此用户名。 其实是因为我们输入用户名时使用了root,而root是linux系统默认的用
打开WinRAR程序,选择选项-设置,在弹出的设置窗口中依次点击压缩-创建默认配置,将压缩文件格式从RAR修改为ZIP,这样修改后,再用鼠标右键创建压缩文件时,就会发现文件默认会




